lunes, 11 de mayo de 2015

Xposed Installer para Android Lollipop [5.0 & 5.1] para dispositivos arm64


joshuabg miembro de xda a podido compilar el Xposed Framework para equipos arm64 corriendo en Android 5.1.

El desarrollador indica que lo a probado en un Nexus 9 corriendo en una ROM CyanogenMod 5.1 con SELinux deshabilitado (puede ser que funcione en ROM's con SELinux habilitado pero no se a probado.


Para Android 5.1
Instala el zip. xposed-sdk22-arm64-20150514.zip (SDK 22) Esto solo instala el Xposed framework para Android 5.1 para equipos arm64 


Instala el zip.  xposed-sdk22-arm-20150514.zip (SDK 22) Esto solo instala el Xposed framework para Android 5.1 para demás equipos


Aquí puedes descargar el apk del Xposed > Descargalo aquí >   XposedInstaller_3.0-alpha2.apk
 

El a probado el modulo Lolistat



Recuerda hacer un back up antes de instalarlo!!!


Por favor sea paciente durante el booteo del equipo, deja el equipo por alrededor de 10 minutos antes de reportar un bootloop.


====================

Para Android 5.0

 
También el desarrollador a compilado Xposed para Android 5.0 para dispositivos arm64. Los resultados han sido variados. Instala el zip xposed-sdk21-arm64-20150430.zip (SDK 21). 


Muchos usuarios del HTC M9 han reportado bootloop en sus equipos.


Aquí puedes descargar el apk del Xposed > Descargalo aquí >   XposedInstaller_3.0-alpha2.apk


Recuerda hacer un back up antes de instalarlo!!!


Por favor sea paciente durante el booteo del equipo, deja el equipo por alrededor de 10 minutos antes de reportar un bootloop.



Para más detalles visita: xda | xda 

No hay comentarios:

Publicar un comentario en la entrada